PRODUS- Cortex Notebook and Auto ML services are down

Major incident Production US Other Features
2023-06-06 07:27 UTC · 30 minutes

Updates

Post-mortem

Summary:

On June 6th, we experienced an issue with Cortex services in the Prod US environment. Our team promptly identified the issue as being related to recent changes made to our security infrastructure that affected communications to some external resources.
Our platform and Infrastructure Engineering teams conducted a thorough investigation to understand the root cause and successfully identified the specific configuration changes that led to the issue. The teams updated the configuration settings to the correct values to resolve the issue and allow Cortex services to return to full functionality.

Customer Impact:

Unable to utilize Cortex Notebook and Auto ML functionality.

Root Cause:

The Infrastructure Engineering team determined that a configuration update that was required as part of the recent upgrade was missing and led to the inaccessibility of Cortex features.

Remediations:

To resolve the issue, the teams have made the necessary adjustments to the infrastructure configuration.

Future Mitigating Actions:

Internal change management processes are under review and will be updated accordingly.

June 15, 2023 · 05:21 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

June 6, 2023 · 07:56 UTC
Issue

This notice is to advise you that we are receiving reports of our customers experiencing difficulties with Cortex Notebook and Auto ML services in the PROD US environment. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

June 6, 2023 · 07:27 UTC

← Back