UAT US is Down

Major incident UAT US Platform Access Analytics Cognitive WorkBench Data WorkBench Discovery Integrations Other Features Skills
2023-07-05 23:49 UTC · 4 hours, 6 minutes

Updates

Post-mortem

Summary:

On 5th July 2023, users experienced difficulties accessing the Aera Application in the UATUS01 Environment. This was caused by an issue with database unavailability, resulting in an interruption of access. To address the issue, the teams restored the services to their previous functional state and restarted all related services.

Customer Impact:

The inability to access the Platform Services caused disruption to users, impacting their workflow.

Root Cause:

Whilst updating the database an error occurred internally, subsequently causing disruption to backend platform services within the UATUS01 environment.

Remediations:

The teams reversed the database adjustments and reinstated it to its previous state. All related services were subsequently restarted, resolving the issue.

Future Mitigating Actions:

  • Process steps have been updated to ensure additional visibility and review of all database activities.

  • Change management reviews are in progress and policies will be updated inline with the outcomes

July 20, 2023 · 10:00 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

July 6, 2023 · 03:53 UTC
Investigating

We have restored all services and are working to complete validation. Again, we thank you for your continued patience and understanding.

July 6, 2023 · 02:52 UTC
Investigating

We are continuing to work towards restoring service. We will keep you informed of the progress. We appreciate your continued patience whilst we work towards resolution.

July 6, 2023 · 01:36 UTC
Investigating

We have identified the issue and are in the process of fixing it. We will keep you informed of the progress. We appreciate your continued patience whilst we work towards resolution.

July 6, 2023 · 00:36 UTC
Investigating

We are continuing to investigate the database issues. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

July 6, 2023 · 00:05 UTC
Issue

This notice is to advise you that we are receiving reports of our customers experiencing difficulties with the platform. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

July 5, 2023 · 23:49 UTC

← Back