UATIRL platform is unavailable

Major incident UAT IRL Platform Access Analytics Cognitive WorkBench Data WorkBench Discovery Integrations Other Features Skills
2023-07-13 11:02 UTC · 16 minutes

Updates

Post-mortem

Summary:

On 13th July 2023, our platform monitoring alerted us to an issue with platform service unavailability, within the UAT IRL environment, resulting in an impact on user access. Our teams promptly investigated the issue and identified the root cause as intermittent issues within one of the core platform services. To address the issue we restarted the service which restored full availability of the platform.

Customer Impact:

The unavailability of the platform service caused a disruption to users workflow, resulting in a temporary loss of access to platform services.

Root Cause:

Intermittent operation of one of the core platform services caused disruptions to user access. To determine full root cause adjustments are required to our incident response process. These have been implemented and will enable us to complete analysis should this issue occur again.

Remediations:

To mitigate the issue, the platform service was promptly restarted, resolving the issue.

Future Mitigating Actions:

We have enhanced and updated our response process for this service. This will enable us to remediate the issue quicker and gather necessary data for in-depth analysis if this issue occurs again.

September 7, 2023 · 05:26 UTC
Issue

This notice is to advise you that we are receiving reports of our customers experiencing difficulties with the platform. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

July 13, 2023 · 13:32 UTC
Issue

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

July 13, 2023 · 11:18 UTC

← Back