UAT US is unavailable

Major incident UAT US Platform Access Analytics Cognitive WorkBench Data WorkBench Discovery Integrations Other Features Skills
2023-09-11 13:00 UTC · 1 day, 3 hours, 29 minutes

Updates

Post-mortem

Summary:

On 11th Sep 2023, Internal monitoring and alerting detected an issue with accessing the Aera application in the UATUS environment. Users experienced disruptions when attempting to access applications in this environment. This issue resulted from resource contention within one of the backend services, causing it to become unresponsive and unable to process user requests. In response, our team promptly initiated a restart of the affected service to alleviate contention and restore normal services.

Customer Impact:

This issue prevented users from accessing the UATUS environment, leading to disruption in their workflow.

Root Cause:

This issue stemmed from resource contention within one of the backend services, resulting in it becoming unresponsive and unable to process user requests.

Remediations:

Our team executed a restart of the backend service to swiftly restore normal functionality. This allowed users to access the environment without further disruptions.

Future Mitigating Actions:

Engineering have identified enhancements to prevent future occurrences of this issue. These product enhancements are targeted for an upcoming release.

October 30, 2023 · 11:15 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

September 12, 2023 · 16:29 UTC
Monitoring

We have identified the cause of the reported issues. UAT US environment is stable for the last 30 Minutes. We will continue to monitor to ensure no additional issues arise and will send a further update to confirm the resolution.

You should now be able to resume normal activities however if you continue to experience any problems please contact our support team support@aeratechnology.com

Thank you for your patience and understanding whilst our engineers restored service.

September 12, 2023 · 11:05 UTC
Investigating

This notice is to advise you that we are still receiving reports of the unavailability of UAT US environment. We apologise for the continued disruption and will continue to provide updates until service is restored.
We understand the impact this issue may have on your business processes and appreciate your continued patience and understanding as we continue our investigation.

September 12, 2023 · 09:22 UTC
Monitoring

We have identified the cause of the reported issues. UAT US environment is stable for last 3 hours. We will continue to monitor to ensure no additional issues arise and will send a further update to confirm resolution.

You should now be able to resume normal activities however if you continue to experience any problems please contact our support team support@aeratechnology.com

Thank you for your patience and understanding whilst our engineers restored service.

September 11, 2023 · 17:15 UTC
Monitoring

We have identified the cause of the reported issues. Our engineers have restarted all the required nodes and service has been restored and the UAT US environment has been stable for the last 1 hour. We will continue to monitor to ensure no additional issues arise and will send a further update to confirm the resolution.

You should now be able to resume normal activities however if you continue to experience any problems please contact our support team support@aeratechnology.com

Thank you for your patience and understanding whilst our engineers restored service.

September 11, 2023 · 15:01 UTC
Investigating

We are continuing to investigate the intermittent issues with UAT US environment. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

September 11, 2023 · 14:23 UTC
Issue

This notice is to advise you that we are receiving recurring reports of our customers experiencing difficulties with the UAT US platform. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

September 11, 2023 · 13:13 UTC

← Back