UATUS - Analytics and integrations are unavailable

Major incident UAT US Analytics Integrations
2023-11-29 12:34 UTC · 1 hour, 58 minutes

Updates

Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

November 29, 2023 · 14:33 UTC
Investigating

We are continuing to investigate the Analytics issues. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

November 29, 2023 · 13:20 UTC
Issue

We are continuing to work towards restoring service for Analytics and integrations. Our engineers are diligently working to narrow down the root cause. We will continue to keep you informed as the investigation progresses. We appreciate your continued patience whilst we work towards resolution.

November 29, 2023 · 12:34 UTC

← Back