UAT US is unavailable

Major incident UAT US Platform Access Analytics Cognitive WorkBench Data WorkBench Discovery Integrations Other Features Skills
2023-12-15 16:34 UTC · 34 minutes

Updates

Post-mortem

Summary:

On December 15th, 2023, the Area monitoring tools alerted of availability issues in the UATUS01 environment. This interruption was caused by resource contention that utilised all of the resources of the backend services leading to the UAT environment being unable to service customer requests. The Area Engineering teams found the root cause, initiated a fix, and restarted the impacted services.

Customer Impact:

Both internal and external users experienced unavailability when accessing the UATUS01 environment.

Root Cause:

The issue arose due to resource contention within the backend services.

Remediations:

To address the issue promptly, our team performed a restart of backend services, restoring normal functionality.

Future Mitigating Actions:

Long-term measures are being pursued to prevent resource limitations and optimize data handling.

December 26, 2023 · 07:08 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

December 15, 2023 · 17:08 UTC
Investigating

We are continuing to investigate the issues with UAT US environment. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

December 15, 2023 · 16:47 UTC
Issue

This notice is to advise you that we are receiving reports of our customers experiencing difficulties with the platform. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

December 15, 2023 · 16:34 UTC

← Back