PRODUS - Integrations are Unavailable

Major incident Production US Integrations
2024-01-02 08:12 UTC · 1 hour

Updates

Post-mortem

Summary:

On Jan 2nd, 2024 multiple EPs were found to be stuck in the waiting state within the PRODUS environment. The issue was initially detected when the Platform Operations team observed that integration jobs were running longer than expected, resulting in reports of delays. Upon investigation, the root cause was identified as configuration settings, impacting the flow of integrations. The issue was addressed by reloading the configuration properties, resolving the issue successfully.

Customer Impact:

The delay in integration jobs impacted operations.

Root Cause:

It was identified that the issue arose due to configuration settings failing to populate successfully, consequently causing the jobs to become stuck.

Remediations:

The issue was rectified by reloading the configuration properties, successfully resolving the issue.

Future Mitigating Actions:

The Platform Operations team have implemented additional procedures to react and respond to similar issues.

January 12, 2024 · 17:26 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

January 2, 2024 · 09:12 UTC
Investigating

We are continuing to investigate the integration issues. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

January 2, 2024 · 08:46 UTC
Issue

This notice is to advise you that we are receiving reports of our customers experiencing difficulties with the platform. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

January 2, 2024 · 08:12 UTC

← Back