UATIRL - Cortex is unavailable

Major incident UAT IRL Other Features
2024-04-15 17:00 UTC · 1 hour, 30 minutes

Updates

Post-mortem

Summary:

Following recent infrastructure maintenance, an issue was identified that resulted in an interruption of Cortex services. The issue was escalated to the infrastructure Engineering team, where it was discovered that unintentional loss of previous configuration changes during the maintenance led to connectivity issues. To rectify the issue, necessary adjustments were made to ensure proper configuration and connectivity within our system, subsequently enabling full access to Cortex services to be restored. A gap within our change management process has been identified and rectified to ensure we prevent any future occurrences.

Customer Impact:

Customers were unable to access and monitor forecasts through the Cortex Auto Forecast Monitoring Console Page.

Root Cause:

As identified by infrastructure Engineering, an omission of previous configuration changes during the infrastructure maintenance, resulted in disruption of Cortex services.

Remediations:

The required configuration settings were updated allowing full functionality to be restored.

Future Mitigating Actions:

Internal change management processes have undergone review. A gap within the process was identified, and necessary updates have been made and communicated to all stakeholder teams.

April 24, 2024 · 08:29 UTC
Issue

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

April 15, 2024 · 17:32 UTC

← Back