Aera Platform- limited availability

Minor incident UAT US Platform Access Analytics Cognitive WorkBench Cortex Data WorkBench Discovery Integrations Other Features Skills
2024-10-11 07:30 UTC · 4 hours, 32 minutes

Updates

Post-mortem

Summary:

On 11th Oct 2024, internal monitoring alerted the Production Services Engineering (PSE) team that a sector of the UAT US environment was unavailable. Upon investigation our team identified that an issue occurred during a scheduled maintenance when an automated configuration update failed to complete successfully. This led to a platform service being applied out of sequence, causing a temporary disruption to the Aera application. To remediate this issue our team responded swiftly to correct the sequence and restore normal service.

Customer Impact:

A sector of the UAT US environment was unavailable, causing disruptions to access of the Aera Application.

Root Cause:

A system update did not complete successfully, resulting in services being activated out of order, which caused inaccessibility to the Aera application.

Remediations:

We swiftly corrected the service activation sequence to restore normal access to the application.

Future Mitigating Actions:

All recovery steps have been documented to facilitate quicker resolutions for any future occurrences.
Internal change management processes are under review and will be updated accordingly.
A full fix is currently being planned by Engineering and will be released when ready.

October 18, 2024 · 14:27 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at support@aeratechnology.com

October 11, 2024 · 12:01 UTC
Investigating

We are continuing to investigate the platform issues with a subset of customers. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

October 11, 2024 · 11:34 UTC
Issue

This notice is to advise you that we are receiving reports of a subset of our customers experiencing difficulties with the platform. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

October 11, 2024 · 10:48 UTC

← Back