PRODUS- Cortex services are down

Minor incident Production US Cortex
2025-04-03 15:01 UTC · 2 hours, 11 minutes

Updates

Post-mortem

Summary:

On 3rd April 2025, a service disruption impacted the PRODUS environment, resulting in degraded platform performance and limited access to cortex functionalities. The issue was traced to a network connectivity problem affecting the platform’s communication layer. The Site Reliability Engineering (SRE) and Production Services teams investigated and implemented a recovery procedure to restore connectivity. Following this, normal service resumed, and all systems are currently operating as expected.

Customer Impact:

Users were unable to access platform functionalities in the PRODUS environment during the service disruption.

Root Cause:

The issue was caused by a disruption in network connectivity within the platform’s infrastructure.

Remediations:

The affected network service was restarted to restore connectivity.

Future Mitigating Actions:

Reviewing infrastructure configurations to prevent recurrence of similar disruptions.

April 12, 2025 · 04:16 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at Aera Support Portal

April 3, 2025 · 17:12 UTC
Investigating

We are continuing to work towards restoring service for the Cortex services. Our engineers are diligently working to narrow down the root cause. We will continue to keep you informed as the investigation progresses. We appreciate your continued patience whilst we work towards resolution.

April 3, 2025 · 16:27 UTC
Investigating

We are continuing to investigate the Cortex issues. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

April 3, 2025 · 15:25 UTC
Issue

This notice is to advise you that we are receiving reports of our customers experiencing difficulties with the Cortex services. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

April 3, 2025 · 15:01 UTC

← Back