PRODUS - Integrations are performing slowly

Major incident Production US Integrations
2025-05-19 18:27 UTC · 4 hours, 32 minutes

Updates

Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at Aera Support Portal

May 19, 2025 · 22:59 UTC
Investigating

Our engineers are continuing to investigate the root cause of the performance of the integrations. We understand the business impact this issue may have and are working to restore service as quickly as possible. Again, we thank you for your continued patience and understanding.

May 19, 2025 · 21:28 UTC
Investigating

We are continuing to work towards restoring service for the performance of the integrations. Our engineers are diligently working to narrow down the root cause. We will continue to keep you informed as the investigation progresses. We appreciate your continued patience whilst we work towards resolution.

May 19, 2025 · 20:30 UTC
Investigating

We are continuing to investigate the issues with Integration delays. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

May 19, 2025 · 19:20 UTC
Issue

This notice is to advise you that we are receiving reports that a subset of our customers experiencing difficulties with the Integrations. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

May 19, 2025 · 18:27 UTC

← Back