Prod East US2 is unavailable.

Major incident PRODUCTION - East US2 Platform Access Analytics Cognitive Workbench Cortex Data Workbench Discovery Skills & Integrations Other Features
2025-06-05 10:30 UTC · 2 hours, 16 minutes

Updates

Post-mortem

Summary:

On 5th June, a critical component in the East US2 production environment became unstable, affecting storage services and causing integration processing delays for a subset of customers. The issue was promptly mitigated by decommissioning the affected node and provisioning a healthy replacement. Normal processing resumed shortly thereafter, and all systems are now fully operational.

Customer Impact:

Customers in our East US2 production environment experienced delays in the processing of their integrations.

Root Cause:

Routine maintenance by our cloud provider caused a critical storage service node to enter an unhealthy state. This disrupted storage services and resulted in delays to integration processing.

Remediations:

Decommissioned the unstable node and provisioned a healthy replacement to restore normal operations.

Future Mitigating Actions:

We are enhancing our internal processes to improve the speed of issue detection and response.
Planned infrastructure enhancements to increase resiliency of the storage services

June 13, 2025 · 12:57 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at Aera Support Portal

June 5, 2025 · 12:45 UTC
Investigating

We are continuing to work towards restoring service for the Prod East US2 is unavailability. Our engineers are diligently working to narrow down the root cause. We will continue to keep you informed as the investigation progresses. We appreciate your continued patience whilst we work towards resolution.

June 5, 2025 · 12:17 UTC
Investigating

We are continuing to investigate the unavailability of Prod East US2 issue. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

June 5, 2025 · 11:07 UTC
Issue

This notice is to advise you that we are receiving reports of our customers experiencing difficulties with the Prod East US2 platform is unavailable. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

June 5, 2025 · 10:30 UTC

← Back