UAT EUWE - Performance degradation

Major incident UAT - North Europe Platform Access Analytics Cognitive Workbench Cortex Data Workbench Discovery Skills & Integrations Other Features
2025-12-05 22:08 UTC · 33 minutes

Updates

Post-mortem

Summary:

On 5th December 2025, Aera’s monitoring tool detected service availability issues within the UAT – North Europe environment, impacting users ability to access and use the platform. The Production Services (PSE) and Site Reliability Engineering (SRE) teams investigated and identified that a system component hosting a critical Aera service had become unresponsive and did not release a required resource as expected. This prevented the service from transitioning to a healthy component and resulted in the disruption. The component was restored to a healthy state, and the platform returned to normal operation.

Customer Impact:

Service availability was disrupted for users in UAT – North Europe.

Root Cause:

A system component hosting a critical Aera service became unresponsive and did not release a required resource as expected. This prevented the service from transitioning on to a healthy component and caused the disruption.

Remediations:

The unresponsive component was restored to a healthy state, allowing the service to recover and the platform to resume normal operation.

Future Mitigating Actions:

We have identified potential monitoring and alerting enhancements specific to this scenario and will be evaluating these further.

December 11, 2025 · 12:10 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at Aera Support Portal

December 5, 2025 · 22:41 UTC
Issue

This notice is to advise you that we are receiving reports of our customers experiencing difficulties with the platform. We are actively investigating and will provide regular updates until the issues are resolved.

Our apologies for the inconvenience this may be causing and we appreciate your patience as we investigate further.

December 5, 2025 · 22:08 UTC

← Back