Platform Unavailable

Major incident UAT - East US Platform Access Analytics Cognitive Workbench Cortex Data Workbench Discovery Skills & Integrations Other Features CDEV - East US Platform Access Analytics Cognitive Workbench Cortex Data Workbench Discovery Skills & Integrations Other Features
2026-01-12 16:16 UTC · 1 hour, 14 minutes

Updates

Post-mortem

Summary:

On 12 January 2026, Aera identified a platform availability issue affecting East US non-production environments. Monitoring alerts indicated service unavailability, and an investigation was initiated immediately. The issue was traced to an underlying infrastructure event that caused certain platform services to become temporarily unavailable. Our Production Services (PSE) and Site Reliability Engineering (SRE) teams stabilised the affected infrastructure, restored services, and completed validation checks to confirm full recovery. All impacted environments returned to normal operation, and the platform has remained stable since.

Customer Impact:

Access to the platform was intermittently impacted for users in the affected East US non-production environments.

Root Cause:

The issue was caused by an underlying infrastructure stability event that resulted in certain platform services becoming temporarily unavailable until the affected infrastructure was stabilised and services were fully restored.

Remediations:

Aera teams immediately investigated the underlying infrastructure event, stabilised the affected components, and restored platform services.Validation and sanity checks were completed to confirm that all affected non-production environments had fully recovered and were operating normally.

Future Mitigating Actions:

We are reviewing the infrastructure behaviour observed during this event and strengthening monitoring to identify similar conditions earlier and support faster recovery.

January 15, 2026 · 09:50 UTC
Resolved

We have confirmed internally and with our customers that the Aera platform is now fully restored for both EastUS CDEV and UAT environments.

We appreciate your patience during this incident and apologise for any inconvenience that this issue may have caused. Our teams are now working on documenting a comprehensive root cause analysis which we will share with you shortly.

If you have any questions or experience any further problems please don’t hesitate to reach out to our Support team at Aera Support Portal

January 12, 2026 · 17:30 UTC
Investigating

We are continuing to investigate the platform unavailability issues. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

January 12, 2026 · 16:38 UTC
Investigating

We are continuing to investigate the platform unavailability issues for East US - CDEV & UAT environments. Our engineers are actively working to restore service as quickly as possible. Thank you for bearing with us whilst we work through these issues.

January 12, 2026 · 16:16 UTC

← Back